Could this be the issue? But it does seem to work Find the original instructions for installing the drivers. Thu Oct 20, 4: All times are GMT I want to know if I just have to wait or if there is something I can do to get it working?

Uploader: Mudal
Date Added: 5 May 2012
File Size: 11.56 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 46863
Price: Free* [*Free Regsitration Required]

Device may not support the current project’s audio format, or may be in use. I re formated the computer, reinstalled Live and it now recognizes the audio. What do you mean by inconsistent? Haven’t received registration validation Usg Tue Nov 21, 9: I reloaded the drivers at least 10 times and am ready to try and reinstall Lite but that has it’s own drama!

Failing to open audio device interface. I see that all my old projects are Hi There I am having the same issue when I open Aturia Analouge factory, and try to set the audio device to the digidesign wave driver it throws up “error while opening “ASIO digidesign driver” bad device” I’m running vista with 7.

  LATEST SIS M650 DRIVER

DAW won’t recognize my audio interface |

Windows won’t allow more than one audio device. Any ideas what could be the problem?

opwn Forum Themes Mobile Progressive. In some cases you may need to start Windows with the device disconnected, install some software, connect the device then install the drivers.

My Focusrite has the correct drivers installed but Live Lite cannot open them. Tue Nov 21, 8: Then go to the preferences option, Click the audio tab and then click the asio driver on the drop down bar.

Enter your search terms Submit search form. I am also using a new Dell M with Vista Home Premium but am having trouble getting sound consistently to play. Did you have them both connected at the same time? I do not want to give up so any advice would be helpful. I want to know if I just have to wait or if there is something I can thhe to get it working? Mon Feb 10, Wed Nov 22, 3: I am getting conflicting info. If anyone can filed the light please help me see it too Failing to open audio device interface Posted: Bookmarks Bookmarks Digg del.

  ASUS ENGT440/DI/1GD3 DRIVER DOWNLOAD

Ableton Lite”Failed to open Audio Device”.

DAW won’t recognize my audio interface…

I previously downloaded the new driver and tried to update my driver to see if it would fix this problem, but the system said the driver was the latest version Essentials Only Full Version.

Tried a System Restore also Thankyou so much for reading Ableton failed to open both devices You mean acknowledge in preferences? Ira Frazier by Caity Chaos and the s. Originally Posted by Heymate. I have had issues in the past when I tried assigning the ASIO drivers of whatever my audio interface was to Sonar, and at the same time to Windows.

The time now is

admin Sound Cards