I cant make the audio work correctly. Thanks again for helping me out with this. These are my specs: Not the new beta release correct? Or here is a link for each.

Uploader: Moogulrajas
Date Added: 8 February 2009
File Size: 5.97 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 88230
Price: Free* [*Free Regsitration Required]

I assume you have 1.

Thanks again for helping me out with this. Yes, no problem I have done tons of bios updates. Nor would I even know what to start to suggest to you to use.

I dont want to screw up my motherboard, ive read in the forum many people had problems after updating the bios. We receive spam notifications and will take immediate action! Ya it could be a card issue, see if you can find a friend to borrow a older card from and see for sure!

What bios should I update to? Sorry I cant be of more help!!!

gx-p35c-ds3r Results 1 to 10 of Just trying to spit out some more ideas for you to check out. Are you sure you uninstalled in safe mode and deleted, the microsoft UA driver? I would assume though a sound card would work better then a onboard solution, but I cannot say for sure since I dont use one. These are my specs: Im using the default Bios that came with the motherboard, it is version F2.

  CREATIVE SOUND BLASTER SB0220 EMU10K1 JFF DRIVER DOWNLOAD

Suspicious Activity Detected

Join Date May Posts 6. Any help is greatly appreciated!

Sorry I wish I knew more. I do see alot of fixes added between F2 and F10 which it is up to now Non beta Rev 2. Yep, I have the same bios config. If not, try that. Either way good luck with it all!!

Im thinking of buying a PCI Audigy sound card but im affraid the same thing will happen. Maybe there is a issue with. Yesterday I filled the support form in the official gigabyte website with my product ID and pc specs but didnt recieve an answer yet, I was hoping they new about this problem because Ive seen very similar problems mentioned while doing some google searching, unfortunately without any answers.

I know it has something to do with my video card, ive been trying to fix this for months with no success. Well, good luck with it all, and sorry I could not be of more help!

ShieldSquare reCAPTCHA Page

My board is rev 1. Do you work for gigabyte? I also tried the new drivers from gigabytte gigabyte website, I dont know what else I can do. Regarding the uninstalling and installing ive tried about everything with all drivers in normal windows and also in safe mode I downloaded some new drivers from realtek website, version r1.

  IBM NETCAMERA DRIVER

GA-P35C-DS3R (rev. ) | Motherboard – GIGABYTE Global

I would flash it if it was me, I do it often and have NO issues, just do not use bios and do not shut off your pc while doing so, or do not do it in a storm or something like that where you think the power iggabyte go out while doing so. Please report all spam threads, posts and suspicious members.

If I shut down my computer I can make the audio work on windows but the conflict apears again when I start a game.

admin SCSI and RAID Devices